PDA

View Full Version : How's the speed of this site?



JimF
05-01-00, 08:47 PM
Is anyone having any problems with the speed of the forums? I think it is faster than the old setup, but I am thinking that there is something wrong with the server that is making it slower than it should be.

If anyone has experienced any problems with slowness, please let me know. I am using a cable modem, so it is hard for me to judge since everything is fast.

Please let me know what you think. Thanks!

yanksgirl24
05-01-00, 09:18 PM
if it makes a difference, if i've loaded the page at school, its faster. but then again my computer at home hasn't been right since my sister crashed it about a month ago.

allybear
05-01-00, 10:17 PM
Don't know, everything is slow on this computer. Can't wait to get my DSL line - JP claims he'll never see me then!

But it doesn't seem any different than it has, if that's any help.

Kimmie
05-02-00, 08:50 AM
Seems ok to me! However for the last view days no emails telling me when someone has responded to my topic!

SG
05-02-00, 09:00 AM
Seems a little faster to me. My computer isn't that fast to begin with but it does seem faster than it was. No problems here anymore!! :)

orangemom
05-02-00, 09:03 AM
I think it's quite a lot faster. Of course, I have AOL, so nothing is fast. But Roadrunner is coming to my area soon, and I can't wait. Played with that for the first time at my adopted son's apartment about a month ago. OMG it's wonderful. I want it now, and I want it bad.

JimF
05-02-00, 09:06 AM
Thanks for the input everyone!

Kim: I had to temporarily disable email funtions. That will be fixed ASAP.

Kimmie
05-02-00, 09:40 AM
Jim, For some strange reason I thought that you had done that! This has been going on for over a week, and you know me, I always notice when things aren't perfect! ;) But I didn't tell you.. hmm weird. There must be some kinda cosmic connection in our brains. Scary! <<shudder>> :eek:

Nome
05-04-00, 11:49 AM
Absolutely no problems.